
EC Accounting 

 
Frequently Asked Questions 

 
1.  Question 

What is so special about EC Accounting ? 

 

Answer 
EC Accounting can export data to MBRS. EC Accounting is GST approved by JKDM. It is a 

very simple Windows-based full-featured Accounting Program. So simple that unlike other 

Accounting Programs, you don't have to go to an institute or learning centre and spend a few 

months to learn how to use the program. 

 

2.  Question 

How soon can I start using EC Accounting ? 

 

Answer 
Immediately. Just click "Readme" in 'EC ACCOUNTING' and you can start right away. 

 

3.  Question 

Where do I enter the opening balance the first time I use EC Accounting ? 

 

Answer 
Click 'Maintenance->Others->Opening Balance'. Click the account number you want to edit. 

Press ‘Enter’ to edit. (Note: Opening balance can be done even after many months you have 

started using EC Accounting.) 

 

4.  Question 

Is there a backup facility ? 

 

Answer 
You can backup your data into hard disk or pen drive Click 'Housekeeping->Backup And 

Restore->Zip Files' or 'Housekeeping->Backup And Restore->Copy Data Files'.  

 

5.  Question 

What reports are generated by EC Accounting ? 

 

Answer 
EC Accounting has a very comprehensive range of reports. For detail, please click "Readme" in 

'EC ACCOUNTING'. 

 

6.  Question 

How do I edit transactions ? 

 

Answer 



Click 'Transaction->Edit->Edit'. Click the batch required. Click the transaction you want to edit. 

(Note: Both debit and credit will have to be edited) 

 

7.  Question 

How do I delete transactions ? 

 

Answer 
Click 'Transaction->Edit->Delete'. Click the batch required. Click the transaction you want to 

delete.(Note: Both debit and credit will have to be deleted) 

 

8.  Question (Departmental Account) 

I am dealing with Computer Hardware. How can I know the Profit & Loss Account for Sales of 

Hardware and Profit & Loss Account for Repairs ? 

 

Answer 
Click 'Maintenance->Others->Project'. Click "New". Enter 'HW' for Code and 'Sales of 

Hardware' for description. Click "Accept". Click "New" again. Enter 'RE' for Code and 

"Repairs/Servicing' for description. Click "Accept". Click 'Housekeeping->Setting->General 

Setting'. Enable 'Source Code'. When you do transaction, to select your Project/Source, click 

button 'D' at the bottom. 

 

9.  Question 

For Accounting Firm, how can I know the Profit & Loss Account for 'Auditing', 'Secretarial 

Service', 'Consultancy' and 'Tax' ? 

 

Answer 
Follow the same steps as 8 above. 

 

10. Question 

After one of the power failures,  I see the message 'Corruption Detected'. What should I do ? 

 

Answer 
Click 'Housekeeping->Recover Data After Power Failure'. 

 

11. Question 

How often must I do backup ? 

 

Answer 
Depend on your number of transactions entered. It could be monthly or weekly. It could even be 

daily. 

 

12. Question 

How do I create a quotation ? 

 

Answer 
Click 'Utils->Invoicing->Add'. Enter as an ordinary invoice. Then print as quotation. (Click 



'Format' in 'Utils->Invoicing->Print'). You can also enter 'S' for type when adding invoice. 

Duplicate to an invoice when quotation is accepted by customer. 

 

13. Question 

Can I use barcode reader for Cash Sales ? 

 

Answer 
YES. Click 'Housekeeping->Setting->General Setting'. Enable 'C. Sales Barcode'. 

 

14. Question 

How do I enter the details for my invoice items. 

 

Answer 
In 'Utils->Invoicing->Maintain Invoice Stock'. 

 

15. Question 

How do I pre-set certain type of items with certain discount percentage or tax percentage? 

 

Answer 
In 'Utils->Invoicing->Maintain Invoice Stock'. 

 

 

16. Question 

How do I pre-set the price for different customers ? 

 

Answer 
In 'Utils->Invoicing->Setup->General Setup - Page 1', enable `Follow Last Price For Each 

Customer'. In 'Check Transactions->Edit Last Price Transacted For An Item', enter the price for 

the customer. You can also set the percentage discount or percentage tax for the customer here. 

  

17. Question 

Can I change my report (e.g. invoice) layout ? 

 

Answer 
YES. Click 'Housekeeping->Report Designer->Invoice'. To enter company logo, click 'Insert'. 

To change the font type or font size, first click the item you want to change. Click "Edit'. Click 

'Item Properties'. If you want to put in your own formula, click 'Formula' (on the right side of 

'Text'). You also need to change the ID number (to any number as long as it is not the same as an 

existing ID number in the same area. E.g. 13 to 813). Please see 'Utils->Format File Field 

Description' for the formula to use. Disable 'Visible' if you do not want the item to appear. To 

change the text colour, click 'Text Color'. To change the background, click 'Background Color'.  

To add your own font/colour, click 'Edit'. Click 'Fonts and Colors'. To change the page break or 

margin, click 'Extras'. Click ' Report Setting '. You can select the invoice format in 'Utils-

>Invoicing->Print'. Click 'Format'. 

If you are using a dot matrix printer and if you want to shorten the page, click area 18 (18. 

Amount In Word) on the top right hand corner. Click the small box on the top left hand corner. 



Change top from 200mm to say, 180mm. This also apply to statement (choose area 17). 
 

18. Question 

How can I print my company logo on my invoice ? 

 

Answer 
Please see above. 

 

19. Question 

How do I view the photo of my invoice stock ? 

 

Answer 
In 'Utils->Invoicing->View Invoice Stock'. (To enter the picture, go to ‘Utils->Invoicing-

>Maintain Invoice Stock’) 

 

20. Question 

How do I print my invoice using my company letter head ? 

 

Answer 
Click 'Utils->Invoicing->Print'. Click 'Format'. Select ‘Letter Head’. 

 

21. Question 

How do I print my invoice using my pre-printed form ? 

 

Answer 
Please see above.  

 

22. Question 

How do I find out my previous invoices when I `Add' invoice ? 

 

Answer 
Click button `B' at the bottom. 

 

23. Question 

How do I find out the price for a certain item for a particular customer when I `Add' invoice ? 

 

Answer 
Click button `C' at the bottom after you have selected the customer and the item. 

 

24. Question 

How do I find out the different selling price for a certain item for all customers when I `Add' 

invoice  

 

Answer 
Click button `D' at the bottom after you have selected the item. 

 

25. Question 



How do I add customers on the fly when I `Add' invoice and when I `Add' transactions ?   

 

Answer 
In 'Housekeeping->Setting->General Setting->Page 2', enable `With Add New Account No. 

Button'. 

 

26. Question 

How do I change the font type in my report ?   

 

Answer 
In 'Housekeeping->Report Designer'. 

 

27. Question 

How do I print half-page invoice ?   

 

Answer 
Click 'Utils->Invoicng->Print'. Click 'Format'. Select 'Save Paper'. 

 

28. Question 

What do I solve the problem 'Account Not Balance'.  

 

Answer 
Check whether your opening balance is balanced (In 'Maintenance->Others->Opening Balance'). 

Click 'Transaction->Scan Batches'. If one of the batches is not balanced, click 'Transaction-

>Edit->Edit Transaction' to edit. Click 'Utils->Check Reference/Transaction->Page 2'. Click 

'Check For Single Reference Number (Transaction With Only Single Entry)' or 'Check For Debit 

Not Equal Credit With Same Reference Number'. You can also click 'Housekeeping->Recover 

Data After Power Failure', 'Housekeeping->Remove Bad Records' and 'Housekeeping->Index 

All Files'.  

 

29. Question 

How do I change the position of my company name in my report ?   

 

Answer 
In 'Housekeeping->Report Designer'. 

 

30. Question 

How do I enter one debit and a few credits or vice versa (eg. when I need to pay a few expenses 

using the same payment voucher) ?   

 

Answer 
In 'Transaction->Add->Setting', enable `Multiple Transactions Per Reference.'. 

 

31. Question 

How do I change the left margin of my printouts ?   

 



Answer 
In 'Huusekeeping->Report Designer->Extras-> Report Setting '. 

 

32. Question 

How do I use Debtors/Creditors as Master Account when entering transactions ?   

 

Answer 
In 'Transaction->Add->Setting', enable `Use Debtor/Creditor As Master Account'. (Note: This 

will enable you to enter S. Tax together with your sales/income) 

 

33. Question 

How do I retain the Master Account Listbox when I `Add' transactions ?   

 

Answer 
In 'Transaction->Add->Setting', enable `Retain Master Account Listbox'. 

 

34. Question 

How do I do `Knock Off' a receipt from a customer and find out the unpaid balance for a 

particular invoice ?   

 

Answer 
In 'Transaction->Add->Setting', enable `With Debtor Open Item Button'. Click button `G' after 

you have selected the customer when you do `Add' transactions. You can also do `Knock Off' in 

'Utils->Open Item Debtors'. You can also print your open item statements from here. 

 

35. Question 

How do I change the format and the content of my letter to my customer to request for payment ?   

 

Answer 
In 'Housekeeping->Report Designer'. 

 

36. Question 

How do I find out all my transactions (eg. payments) for a particular month when I `Add' 

transactions ?   

 

Answer 
Click button `B' at the bottom after you have selected the month. 

 

37. Question 

How do I find out all my transactions for a customer/creditor or account when I `Add' 

transactions ?   

 

Answer 
Click button `C' at the bottom after you have selected the account number. 

 

38. Question 



How do I find out all my transactions which have been modified ?   

 

Answer 
In 'Utils->Audit Trail'. 

 

39. Question 

How do I find out who modified certain transactions ?   

 

Answer 
In 'Utils->Audit Trail'. 

 

40. Question 

Do I have to enter Debit and Credit in `Add' transactions ?. 

 

Answer 
No. 

 

41. Question 

How can I see all my double entries ? 

 

Answer 
Click 'Transaction->Edit->Print'. 

 

42. Question 

How do I change my Password ? 

 

Answer 
Click 'Housekeeping->Change Password'. 

 

43. Question 

Can I use my company's real data now and when I register my program, I can just continue from 

there ? 

 

Answer 
YES. 

 

44. Question 

Can I use the same hard disk key code for my EC Accounting for other EC programs. ? 

 

Answer 
NO. 

 

45. Question 

Can I link my EC Accounting with my EC Payroll and EC Inventory ? 

 

Answer 



YES. 

 

46. Question 

What is the maximum number of companies I can install in my computer ? 

 

Answer 
No limit. 

 

47. Question 

How do I check for an account number by typing the first few characters of its description when 

I `Add' transactions ? 

 

Answer 
Right click on the required listbox. 

 

48. Question 

How do I check for an account number by typing the first few characters of its account number 

when I do `Add' transactions? 

 

Answer 
Double click on the lowest listbox. 

 

49. Question 

Can I lock the transactions ? 

 

Answer 
YES. A management password is required to unlock. 

 

50. Question 

How can I put in some details for my fixed assets. ? 

 

Answer 
In 'Maintenance->Others->Fixed Assets Register'. 

 

51. Question 

How do I search for my customer when I `Add' invoice ? 

 

Answer 
Right click on the customer listbox. 

 

52. Question 

How do I search for an item using the first few characters of its description when I `Add' invoice 

? 

 

Answer 
Right click on the item listbox. 



 

53. Question 

How do I search for an item using the first few characters of its item number when I `Add' 

invoice ? 

 

Answer 
Double click on the item listbox. 

 

54. Question 

How do I delete an item which has been wrongly entered when I `Add' invoice ? 

 

Answer 
Click on the item in the lowest listbox. 

 

55. Question 

How do I enter deposit from a customer when I `Add' invoice ? 

 

Answer 
In 'Utilities->Invoicing->Setup->General Setup - Page 1', enable `With Deposit'. 

 

56. Question 

How do I enter a new bank account ? 

 

Answer 
Enter the account number in 'Maintenance->General Ledger' and in 'Housekeeping->Setting-

>Cash/Bank Accounts'. 

 

57. Question 

How do I enter the Tax Code ? 

 

Answer 
In 'Housekeeping->Setting->GST/VAT Account’.  Click ‘Enter Tax Code’. 

 

58. Question 

How do enter the major industry code ? 

 

Answer 
In  'Housekeeping->Setting->GST/VAT Account’. Click ‘Major Industry Code’.  

 

59. Question 

How do I consolidated my Profit & Loss Account ? 

 

Answer 
In 'Utils->Consolidated Account->Save File For Consolidation->Profit & Loss Account', enter 

PAL01 for `File Name For Conso A/C. Repeat for PAL02 and so on (depending on the number 

of departments/Projects/Companies).Then do 'Utils->Consolidated Account->Consolidate-



>Profit & Loss Account'. You can also consolidate the accounts to pen drive. 

 

60. Question 

Can I do consolidation for balance sheet ? 

 

Answer 
YES. Use same procedure as above.  

 

61. Question 

How do I print a document with account number, say, from 3000/K03 to 3000/T06 ? 

 

Answer 
Left click on 3000/T06, right click on 3000/T06, then left click on 3000/K03.  

 

62. Question 

I have 2 motor vehicles, WWW 1 and WWW 2, how do I enter them in the General Ledger 

Account Maintenance ? 

 

Answer 
In 'Maintenance->General Ledger->New', click ‘AUTO’. Enter detail for the motor vehicle. 

Repeat for  `Acc. Depn,’.  Repeat for second motor vehicle. 

 

63. Question 

I am now using other program, how do I import my customer and creditor file into this program 

? 

 

Answer 
In 'Utils->Import From Other Program->Debtor/ (Excel file)’ or ‘Utils->Import From Other 

Program->Debtor (Business Card / Text File’. 

 

64. Question 

How do I automatically generate the account number when I enter a new G/L account ? 

 

Answer 
In 'Maintenance->General Ledger->New', click the `AUTO' button. 

(For Cash/Bank Account, please also enter this account in 'Housekeeping->Setting->Cash Bank 

Account'). 

 

65. Question 

How do I automatically generate the account number when I enter a new debtor/creditor ? 

 

Answer 
In 'Maintenance->Debtor->Debtor->New', click the `AUTO' button. 

 

66. Question 

How do I select the format for my statement ? 



 

Answer 
Click 'Report->Statement'. Click 'Format'. For selection of statement aging, click 'Housekeeping-

>Statement Setting->Aging Months'. 

 

67. Question 

How do I issue the various types of warning letter to my customer ? 

 

Answer 
Click 'Report->Debtor Analysis->Remittance Advice'. Click 'Format'. 

 

68. Question 

How can I estimate my cash flow ? 

 

Answer 
Create a new directory. Enter the transactions. In 'Report->Receipts And Payments', change the 

title to 'Cash Flow Statement'. 

 

69. Question 

In a tuition centre or cooperative environment, how do I know who has not paid his fee ? 

 

Answer 
Click 'Report->Debtors Analysis->No Transactions'. 

 

70. Question 

How do I enter foreign currency ? 

 

Answer 
In 'Maintenance->Debtor->Debtor', enter the foreign currency code (e.g. US). Enter the currency 

symbol (e.g. USD). Enter the currency word (e.g. DOLLARS or USD). In 'Utils->Foreign 

Currency->Rate Maintenance', enter the currency rate (e.g. 3.80). In 'Utils->Foreign Currency-

>Add Transactions', first enter the foreign currency amount. Then click the customer. The local 

currency amount will be calculated and displayed. 

 

71. Question 

How do I check my statutory income ? 

 

Answer 
Click 'Utils->EC Tax->Form B->EC Tax – HK1'. 

 

72. Question 

I purchased a Lenovo computer in the year. How do I enter the depreciation ? 

 

Answer 
If your computer code is, say, 2040/100 for your fixed asset (eg. with description 'Lenovo 1'), 

you need to create an account (2040/105) called 'ACCU. DEPRECIATION -Lenovo 1'. You can 



enter the depreciation amount in 'Transaction->Add->Journal'. Select 'ACCU. DEPRECIATION 

- Lenovo 1' as your master account. In the bottom listbox, select 'DEPRECIATION OF OFFICE 

EQUIPMENT '. Enter the depreciation amount on the debit side. You can also do this in 

'Maintenance->Others->Fixed Assets Register'. Click ' Lenovo 1'. Click 'Edit'. Enter the cost of 

the computer. Enter 'No. Of Years For Depn'. Click '12 Mth' to calculate the annual depreciation 

charge. Click 'Aceept'. Click 'Post Depn'. Change the 'Reference', 'Desp 1' and 'Desp 2' if 

necessary. Click button for 'Import Into Period'. Select period 12. Click 'Post'. You can print your 

report in 'Report->Fixed Assets'. Select period 12. 

 

73. Question 

How do I enter and issue cash bill ? 

 

Answer 
Click 'Maintenance->Debtor->Debtor'. Create a 'CASH SALES' account. In 'Utils->Cash Sales-

>Setup', click button 'Cash Sales Customer Account No.' and select 'CASH SALES'. Click 'Utils-

>Cash Sales->Add' to enter and print cash bill. If you want to select the format, click 'Format' in 

'Utils->Cash Sales->Print'. 

 

74. Question 

How do I enter my customer name in my cash bill ? 

 

Answer 
Click 'Utils->Cash Sales->Setup'. Enable 'With Customer A/C No.'. 

 

75. Question 

In a car repair business, how do I enter and check the vehicle registration number ? 

 

Answer 
Click 'Housekeeping->Report Designer->Invoice'. Change  'Your P. O. No.' to 'Vehicle No.'. 

Change the right 'Your P.O.  No.' to 'Vehicle No.' and the Item ID to 88 (or any ID number not 

already exist in the same area). Enter 'xpono1' for 'Formula' (on the right side of 'Text'). Click 

'Utils->Cash Sales->Add'. Enter the vehicle number in 'P.O. No.'. To check the registration 

number, click 'Utils->Check Transactions'. Click 'Check D.O. And P.O. No.'. Enter the first few 

characters of the registration number in 'P.O. No.' to search. 

 

76. Question 

How do I change the footer of my invoce from `Computer generated document. No signature 

required' to `Chop And Sign' and `Authorised Signature' ? 

 

Answer 
Click 'Housekeeping->Report Designer->Invoice'. Change areas 16, 20, 21 , 22, 23 and 24 

depending on your requirement.  

 

77. Question 

How do I produce an invoice suitable for a `Copier Rental' business ? 

 



Answer 
Copy all the files in `c:\ec\invoice' into the folder `C:\ec\report'. To do transactions for `Copier 

Rental', go to `Utils->Invoicing->Specialized Business->Copier Rental'.  

 

78. Question 

How do I produce documents to charge my clients based on `Time Cost', `Mileage', `Printing', 

etc ? 

 

Answer 
Go to `Utils->Invoicing->Specialized Business->Time Cost'.  

 

79. Question 

How do I change the footer of my statement to one with `Authorised Signature' ? 

 

Answer 
Click 'Housekeeping->Report Designer->Statement'. Change area 21.  

 

80. Question 

How do I change the footer of my invoice to one with `Overdue Interest' ? 

 

Answer 
Click 'Housekeeping->Report Designer->Invoice'. Type in any comment/changes in area 9.  

 

81. Question 

How do I change my Profit & Loss Account and Balance Sheet to one that is the same as in 

`Form B' or `Form C' ? 

 

Answer 
Go  to `Utils->EC Tax->Form B' or `Utils->EC Tax->Form C'. 

 

82. Question 

How do I print my capital allowances for my tax computation ? 

 

Answer 
Go  to `Utils->EC Tax->Capital Allowances'.  

 

83. Question 

How do I enter an item left out earlier in an invoice ? 

 

Answer 
First insert a blank line in `Utils->Invoicing->Insert'. Then go to `Utils->Edit' to make the 

changes.  

 

84. Question 

How do I print the GST-03 form ? 

 



Answer 
Go  to `Report->More Report->GST/Sales And Service Tax'.  

 

85. Question 

How do I export my data in `More Report->Graph' to Excel format ? 

 

Answer 
Click `Data To Excel' when you are in `More Report->Graph'.  

 

86. Question 

How do I print a payment voucher with many lines of description ? 

 

Answer 
Enable `Multiple Tran. Per Reference' in `Housekeeping->Setting->General Setting'. While 

doing transactions in `Transaction->Add->Payment', type in the description required with 

amount 0 and click `New Reference'. You can put in many lines of description as long as you 

enter 0 for amount (debit). Select `Variable Length' when you want to print the payment voucher.  

 

87. Question 

How do I print an official receipt with many lines of description ? 

 

Answer 
Enable `Multiple Tran. Per Reference' in `Housekeeping->Setting->General Setting'. While 

doing transactions in `Transaction->Add->Receipt', type in the description required with amount 

0 and click `New Reference'. You can put in many lines of description as long as you enter 0 for 

amount (credit). Select `Variable Length' when you want to print the official receipt.  

 

88. Question 

How do I check any missing payment voucher number or cheque number ? 

 

Answer 
Go to `Utils->Check Reference/Transaction->Page 1'. 

 

89. Question 

How do I check for transactions with only debit amount and no credit amount and vice versa ? 

 

Answer 
Go to `Utils->Check Reference/Transaction->Page 2'. 

 

90. Question 

How do I check for transactions with debit not equal to credit ? 

 

Answer 
Go to `Utils->Check Reference/Transaction->Page 2'. 

 

91. Question 



How do I check the detail of each transaction ? 

 

Answer 
Go to `Report->More Report->Browse Transactions'. Click the account number required in the 

upper listbox. Click on the item required in the lower listbox for the detail. 

 

92. Question 

How do I let the system calculate gain or loss on disposal of fixed assets ? 

 

Answer 
Go to `Maintenance->Others->Fixed Assets Register'.  

 

93. Question 

How do I check the transaction summary of each account ? 

 

Answer 
Go to `Report->More Report->Transaction Summary'.  

 

94. Question 

How do I print the transaction voucher to be signed by all the people involved ? 

 

Answer 
Go to `Report->More Report->Transaction Voucher'.  

 

95. Question 

How do I print a group of expenses or the balances of a group of debtors ? 

 

Answer 
Go to `Report->More Report->Group'.  

 

96. Question 

How do I check a 12-months transactions of a group of accounts ? 

 

Answer 
Go to `Report->More Report->Group'.  

 

97. Question 

How do I check my top 50 customers ? 

 

Answer 
Go to `Report->Debtors Analysis->Top 50 Customers'.  

 

98. Question 

How do I check my 12-months Sales Report ? 

 

Answer 



Go to `Report->Debtors Analysis->12 Months Sales Report'.  

 

99. Question 

How do I print Overdue Account Statement to my customer ? 

 

Answer 
Go to `Report->Debtors Analysis->Overdue Account'. 

 

100. Question 

How do I export my Profit & Loss Account to Excel ? 

 

Answer 
Go to `Utils->Transfer To Excel'. 

 

101. Question 

What can I do with the function `Utils->Document Manager' ? 

 

Answer 
It allows you to print all documents for a particular customer in any format eg. PDF, DOC, BMP, 

JPG, XLS, MDB, etc without having to open the document one by one. You can select the type 

of document. You can also sort the documents by date or by reference number or select a range 

for the date. 

 

102. Question 

How do I print GST Summary Report' ? 

 

Answer 
Go to ‘Report->More Report->GST/Sales And Service Tax->Page 2. 

 

103. Question 

How do I print statement with total debit and total credit ? 

 

Answer 
Enable `With Debit And Credit Total’ in `Report->Statement’. 

 

104. Question 

How do I print invoice with total quantity ? 

 

Answer 
Click `Housekeeping->Report Designer->Invoice’. Select area 20 from the top right corner 

checkbox. Click `Item->Insert Text’. Type `Total Quantity’ for `Text’. Enter for `Position/Size’: 

Top – 3, Left – 94, Width – 24, Height – 5. Select `Alignment – Right’. Select `Font – Times 

New Roman – 10’. Click `OK’.  Click `Item->Insert Text’ again. Type `Total Quantity’ for 

`Text’. Enter for `Position/Size’: Top – 3, Left – 113, Width – 10, Height – 5. Select  `Alignment 

– Right’. Select `Font – Times New Roman – 10’. Click `Tick Box’ on the right of `Text’. Type 

`tqty’ for formula. Click `OK’. Click `OK’ again. Click `File->Save’. Click `File->Exit’.  (If you 



have `S. Tax’ and/or `Discount’ in your invoice, repeat procedure for areas 21, 22, 23 and 24 

where necessary.) 

 

105. Question 

How do I print my Chart of Account/Debtors/Creditors in alphabetical order ? 

 

Answer 
Click `Utils->Check For Account By Description’. Click `G/L’ or `Debtors’ or `Creditors’. Click 

`Accept’. Click `Print’.  (For Debtors and Creditors, you can also print the list in `Maintenance-

>Debtor->Debtor->Print’ or `Maintenance->Creditor-> Creditor ->Print’.) 

 

106. Question 

How do I enter transactions with GST ? 

 

Answer 
In `Transactions->Add’, click `Setting’. Enable `Multiple Transactions Per Reference’,  `With 

Debtor/Creditor As Master Account’, ‘Total For Multiple Transactions Per Reference’, ‘Enter S. 

Tax/GST Billed/Received’.  

 

107. Question 

How do I enter debit/credit note with GST ? 

 

Answer 
Go to ‘Utils->Invoicing->Add’. Click ‘Type’. 

 

108. Question 

How do I print finance costs after profit/(loss) from operations ? 

 

Answer 
In `Report->More Report->Profit And Loss Account (2) and Report->More Report->Classify 

Expenses' 

 

109. Question 

How do I print expenses in alphabetical order ? 

 

Answer 
In `Report->More Report->Classify Expenses' 

 

110. Question 

How do get the balance outstanding for an asset under hire purchase ? 

 

Answer 
Go  to `Utils->EC Tax->Hire Purchase / Leasing->Schedule of Assets Under Hire Purchase'. 

 

111. Question 

How do get the amount for qualifying expenditure for an asset under hire purchase ? 



 

Answer 
Go  to `Utils->EC Tax->Hire Purchase / Leasing->Qualifying Expenditure Of Assets Under Hire 

Purchase'. 

 

112. Question 

How do get the report on addition in qualifying expenditure ? 

 

Answer 
Go  to `Utils->EC Tax->Capital Allowances->Qualifying Expenditure - Addition'. 

 

113. Question 

How do get the report on reconciliation of qualifying expenditure ? 

 

Answer 
Go  to `Utils->EC Tax->Capital Allowances->Qualifying Expenditure - Reconciliation'. 

 

114. Question 

How do get the report on schedule of capital allowances ? 

 

Answer 
Go  to `Utils->EC Tax->Capital Allowances->Schedule of Capital Allowances'. 

 

115. Question 

How do get the report on balancing charge / balancing allowance ? 

 

Answer 
Go  to `Utils->EC Tax->Capital Allowances->Balancing Charge / Balancing Allowance'. 

 

116. Question 

I am now not GST-registered. What do I do when I want to do GST transactions ? 

 

Answer 
In `Transactions->Add’, click `Setting’. Enable ‘Enter S. Tax/GST Billed/Received’.   

 

117. Question 

I am now GST-registered. What do I do when I decide to de-register for GST ? 

 

Answer 
In `Transactions->Add’, click `Setting’. Disable ‘Enter S. Tax/GST Billed/Received’.   

 

118. Question 

I am now GST-registered. What do I do when I decide to de-register for GST ? 

 

Answer 
In `Transactions->Add’, click `Setting’. Disable ‘Enter S. Tax/GST Billed/Received’.   



 

119. Question 

Is it possible to do automatic knock-off ? 

 

Answer 
Yes. Go to `Open Item->Open Item Debtors->Knock Off Bills’.   

 

120. Question 

Where can I print invoices more than six months ? 

 

Answer 
Yes. Go to `Open Item->Open Item Debtors->Reports->Print Detail Aging’.   

 

121. Question 

Where can I check for De Minimis Rule ? 

 

Answer 
Go to `Utils->Transfer To Excel->Transfer To Excel (Page 2)->Longer Period Adjustment’. 

 

122. Question 

Where can I check for IRR (Input Tax Recoverable Ratio) ? 

 

Answer 
Go to `Utils->Transfer To Excel->Transfer To Excel (Page 2)->Longer Period Adjustment’ or 

`Utils->Transfer To Excel->Transfer To Excel (Page 2)->GST-03’. 

 

123. Question 

Where can I check for IRR (Input Tax Recoverable Ratio) ? 

 

Answer 
Go to `Utils->Transfer To Excel->Transfer To Excel (Page 2)->Longer Period Adjustment’ or 

`Utils->Transfer To Excel->Transfer To Excel (Page 2)->GST-03’. 

 

124. Question 

Where can I print GAF (GST Audit File) ? 

 

Answer 
Go to `Utils->Transfer To Text File->GST Audit File (GAF)’. 

 

125. Question 

Where can I print GST Tap Return File ? 

 

Answer 
Go to `Utils->Transfer To Text File->GST Tap Return File’. 

 

126. Question 



Where can I print the major industries code ? 

 

Answer 
Go to `Utils->Transfer To Text File->Major Industries Code’. 

 

127. Question 

What Tax Forms are available ? 

 

Answer 
Form B, Form C, Form P and Form PT. 

 

128. Question 

Can I calculate adjusted income for Form B, Form C and Form PT ? 

 

Answer 
YES. 

 

129. Question 

Can I calculate divisible income for Form P ? 

 

Answer 
YES. 

 

130. Question 

Can I calculate statutory income for Form B, Form C and Form PT ? 

 

Answer 
YES. 

 

131. Question 

Where can I get a listing of the non-allowable expenses ? 

 

Answer 
Go to Utils->EC Tax->Non-Allowable Expenses. 

 

132. Question 

How do I limit the qualifying expenditure to RM100,000 or RM50,000 ? 

 

Answer 
Go to Utils->EC Tax->Hire Purchase / Leasing->General Particulars or Utils->EC Tax->Capital 

Allowance->Plant And Machinery->Edit->Edit/Classify. Click “Vehicle”. 

 

133. Question 

How do I calculate the balancing allowance or balancing charge if I dispose  a motor within 2 

years ? 

 



Answer 
Go to Utils->EC Tax->Hire Purchase / Leasing->General Particulars or Utils->EC Tax->Capital 

Allowance->Plant And Machinery->Edit->Edit/Classify. Click “Vehicle”. 

 

134. Question 

Where can I print SST-02 ? 

 

Answer 
Go to `Report->More Report->SST. 

 

135. Question 
How do I print POS receipt ? 

 

Answer 
Go to ‘Utils->Cash Sales->Print->Setting->Print POS Receipt’ 

 

136. Question 
How do I export data for MBRS ? 

 

Answer 
Go to ‘Utils->Transfer To Excel File->Transfer To Excel File (Page 2)’, select ‘MBRS’ Click 

‘MBRS’. Click ‘Include Data From EC Secretarial’. Click ‘Accept’. Save the Excel file(s) 

generated. Go to ‘Utils->Transfer To Text File’, select FS-MPERS’, click ‘Accept’. Click ‘Save 

As’. Enter ‘.xml’ for file type. Open MBRS and import this xml file. 

 

 

 

 

 

 

 


